Cloudflare System Status

Cloudflare Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 15:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2022 - 15:43 UTC
Investigating
Cloudflare continue to investigating issues with Cloudflare Tunnel per https://www.cloudflarestatus.com/incidents/c280vfmnhfyy

Customers that use Cloudflare Tunnel may observe errors when attempting to load Cloudflare Tunnel instances during this time. This issue does not affect any other Cloudflare services.
Posted Aug 22, 2022 - 14:25 UTC
This incident affected: Cloudflare Sites and Services (Tunnel).