Cloudflare System Status

Cloudflare Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 13:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2022 - 13:28 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Tunnel. Customers that use Cloudflare Tunnel may observe errors when attempting to load Cloudflare Tunnel instances during this time. This issue does not affect any other Cloudflare services.

We are working to mitigate this problem. More updates to follow shortly.
Posted Aug 22, 2022 - 12:37 UTC
This incident affected: Cloudflare Sites and Services (Tunnel).