Cloudflare System Status

Network Issues affecting origin pulls in Europe
Incident Report for Cloudflare
Resolved
This issue is now resolved. Moscow is still re-routed and updates will be provided on https://www.cloudflarestatus.com/incidents/c1vxqsw8mjff
Posted Aug 02, 2016 - 09:06 UTC
Monitoring
All origin pulls are now operating normally and we're monitoring this before resolving
Posted Aug 02, 2016 - 08:36 UTC
Update
We have re-routed traffic to our Moscow location while investigating this issue. All traffic normally bound for Moscow will go to other nearby locations on our network.
Posted Aug 02, 2016 - 08:33 UTC
Investigating
CloudFlare is observing network issues reaching origins from our European locations, resulting in elevated levels of 522 errors. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Aug 02, 2016 - 08:23 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Berlin, Germany - (TXL), Brussels, Belgium - (BRU), Bucharest, Romania - (OTP), Copenhagen, Denmark - (CPH), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), Hamburg, Germany - (HAM), Kyiv, Ukraine - (KBP), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Moscow, Russia - (DME), Oslo, Norway - (OSL), Paris, France - (CDG), Prague, Czech Republic - (PRG), Sofia, Bulgaria - (SOF), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW), Zürich, Switzerland - (ZRH)).