Cloudflare System Status

Network Performance Issues in Moscow
Incident Report for Cloudflare
Resolved
We have resolved the network degradation in Moscow. Performance has returned to optimal levels.
Posted Aug 02, 2016 - 17:56 UTC
Identified
CloudFlare is observing network performance issues in Moscow. All traffic is re-routed to other nearby locations.
Posted Aug 02, 2016 - 09:05 UTC
This incident affected: Europe (Moscow, Russia - (DME)).