Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2020 - 18:23 UTC
Update
The issue has been resolved however the deployment of new Firewall Rules is temporarily suspended. We are working in allowing new Firewall Rules to be deployed as soon as possible - this does not affect previously deployed Firewall Rules
Posted Jan 07, 2020 - 16:56 UTC
Identified
The issue has been identified and a fix is being implemented. The deployment of new Firewall Rules is temporarily suspended. We are working on allowing new Firewall Rules to be deployed as soon as possible - this does not affect previously deployed Firewall Rules
Posted Jan 07, 2020 - 16:08 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes general changes to Cloudflare settings. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jan 07, 2020 - 15:41 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).