Cloudflare System Status

Delayed Cloudflare Logs and Analytics data is being observed
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 20:02 UTC
Monitoring
A fix has been implemented with the impact mostly mitigated and we are monitoring the results.
Posted Oct 05, 2020 - 18:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2020 - 18:01 UTC
Investigating
Delayed Cloudflare Logs and Analytics data is being observed. This does not impact website traffic. We are currently investigating this issue.
Posted Oct 05, 2020 - 16:59 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs).