Minor ImpactLast updated: Refreshed just now
Elevated R2 Error Rate in India
Started
Resolved
Timeline
- Resolved
We were able to identify and apply an effective fix for this issue. This incident is now resolved.
- Investigating
We are currently investigating an issue where customers accessing R2 from India may see high error rates and increased latency for their R2 requests.