Cloudflare System Status

Network Performance Issues in Frankfurt
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 13:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2020 - 13:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 23, 2020 - 12:08 UTC
Update
We are continuing to work on a fix for this issue. Customers may experience an increased level of HTTP 522 errors at this time.
Posted Dec 23, 2020 - 10:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 23, 2020 - 10:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 23, 2020 - 09:49 UTC
Investigating
Cloudflare is investigating issues with network performance in Frankfurt.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Dec 23, 2020 - 09:32 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).