Cloudflare System Status

Enterprise Log Share Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 14, 2017 - 07:16 UTC
Investigating
Cloudflare's data processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted Jun 13, 2017 - 23:06 UTC
This incident affected: Cloudflare Sites and Services (Analytics).