Cloudflare System Status

Network connectivity in Atlanta
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 24, 2020 - 11:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 07:28 UTC
Investigating
Cloudflare is investigating issues with network connectivity in Atlanta.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jun 24, 2020 - 06:59 UTC