Cloudflare System Status

Log Explorer queries failing

Incident Report for Cloudflare

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 10:09 UTC

Investigating

We are currently investigating an issue where a small proportion of Log Explorer queries are observed to be failing. More updates to follow shortly.
Posted Jun 10, 2026 - 07:34 UTC
This incident affects: Cloudflare Sites and Services (Log Explorer).