Cloudflare System Status

GraphQL Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 13:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 11:58 UTC
Investigating
Customers querying the GraphQL API may experience errors querying data.
We are currently investigating this issue.
Posted Apr 29, 2024 - 11:33 UTC
This incident affected: Cloudflare Sites and Services (Analytics).