Cloudflare System Status

Stream Live beta Availability Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 14, 2021 - 20:43 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Oct 14, 2021 - 20:29 UTC
Investigating
We are investigating issues with Stream Inputs that have Live Playback and Recording enabled. Inputs that do not have HLS and Recording enabled are not impacted.
Posted Oct 14, 2021 - 19:37 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).