Cloudflare System Status

Workers and Waiting Room Availability Issues in Taiwan
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 07, 2021 - 06:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2021 - 05:01 UTC
Identified
Cloudflare is investigating issues with Workers and Waiting Room in Taiwan. Customers that use these features may observe errors during this time. This issue does not affect any other Cloudflare services.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jun 07, 2021 - 05:00 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).