Cloudflare System Status

Delay with zone changes
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 03:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 02:57 UTC
Investigating
We still observe the impact is ongoing, and our engineers are investigating further. More updates will be made available once we have further information.
Posted Oct 16, 2020 - 02:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 02:30 UTC
Investigating
Cloudflare is investigating issues with delays when customers are making zone changes.
We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Oct 16, 2020 - 02:13 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).