Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 17:00 UTC
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Feb 17, 2021 - 16:43 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes changes to Firewall Rules and IP Lists. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Feb 17, 2021 - 15:03 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).