Cloudflare System Status

Network Performance Issues in Data Centers near California
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 01, 2021 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2021 - 17:33 UTC
Investigating
Cloudflare is investigating issues with network performance in California data centers.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Aug 01, 2021 - 16:59 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX)).