Cloudflare System Status

Single File Purge Delays impacting Free customers
Incident Report for Cloudflare
Resolved
This issue has been resolved and cache purges have returned to normal.
Posted Jan 19, 2018 - 17:30 UTC
Update
Single File Purge service is working without issue for customers on any of our paid plans (Enterprise, Business or Pro).

We are working on restoring Single File Purge to our Free customers. As a workaround, Free customers can use the "Purge Everything" feature, but note that this may cause a surge in traffic to your origin site.
Posted Jan 19, 2018 - 11:14 UTC
Identified
Cloudflare is experiencing delays processing single-file cache purges affecting non-Enterprise customers. We are actively working to eliminate these delays. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted Jan 19, 2018 - 03:02 UTC
Monitoring
New single file purges are operating at normal speed and we're monitoring this currently.
Posted Jan 18, 2018 - 16:50 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted Jan 18, 2018 - 14:05 UTC
Investigating
Cloudflare is experiencing delays/errors to single-file cache purges via the API. We are actively working to eliminate these. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted Jan 18, 2018 - 06:44 UTC