Cloudflare System Status

Connectivity issues on Unused Prefixes
Incident Report for Cloudflare
Resolved
Cloudflare has confirmed that this had no impact on any customer services.
Posted May 27, 2021 - 13:26 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted May 27, 2021 - 13:20 UTC
Investigating
Cloudflare is investigating network connectivity issues in certain regions.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted May 27, 2021 - 13:08 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare for Teams).