Cloudflare System Status

Issues with Cache Purge
Incident Report for Cloudflare
Resolved
Cache Purge has been stable since the fix on October 3.
Posted Oct 06, 2015 - 00:27 UTC
Monitoring
We keep monitoring the service.
Posted Oct 03, 2015 - 09:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2015 - 06:56 UTC
Investigating
We are investigating issues with purging cache files.
Posted Oct 03, 2015 - 04:39 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).