Cloudflare System Status

Investigating network congestion in Tapei
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 03, 2016 - 23:56 UTC
Investigating
We're receiving reports of network congestion in Tapei, all traffic has been re-routed to other locations while we investigate.
Posted Jun 03, 2016 - 12:35 UTC
This incident affected: Asia (Taipei, Taiwan - (TPE)).