Minor ImpactLast updated: Fetched just now
Dedicated SSL Certificate Issue
Started
Resolved
Timeline
- Resolved
This issue has been resolved and Dedicated SSL Certificate Ordering has returned to normal.
- Investigating
Cloudflare is investigating an issue with the ordering of new dedicated certificate. Customers should avoid doing so until the issue is resolved. Cloudflare's Universal TLS/SSL service is still available. If you are experiencing an issue with your dedicated certificate, you can delete it and use your universal SSL certificate until the issue is resolved.