Cloudflare System Status

Errors and timeouts accessing cloudflare.com and APIs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 16, 2015 - 10:56 UTC
Monitoring
The errors have been resolved and we are monitoring closely.
Posted Apr 16, 2015 - 07:53 UTC
Investigating
We are investigating errors and timeouts accessing cloudflare.com and APIs.
Posted Apr 16, 2015 - 07:40 UTC
This incident affected: Cloudflare Sites and Services (Analytics, API, Dashboard).