Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 02:47 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2022 - 01:08 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes general changes to Cloudflare settings, Page Rules, Firewall, DNS, and SSL certificate deployment. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 13, 2022 - 00:55 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard, DNS Updates).