Cloudflare System Status

Cloudflare Zero Trust Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 12, 2022 - 13:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 12:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 12:39 UTC
Investigating
Cloudflare is investigating issues with updating and editing lists in the Zero Trust product.
We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 12, 2022 - 11:53 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Zero Trust).