Cloudflare System Status

Increased Managed Challenges For Customers Using Zaraz

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 09, 2022 - 22:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 20:19 UTC

Investigating

Cloudflare is investigating an issue with increased Managed Challenges for customers using Zaraz product. Impacted Customers might be seeing an incorrect CF-Connecting-IP header with a Cloudflare IP address instead of the Original Client IP.
Posted Nov 09, 2022 - 20:19 UTC
This incident affected: Cloudflare Sites and Services (Zaraz).