Cloudflare System Status

Degradation in time to acquire Containers

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 17:49 UTC

Investigating

We are investigating a degradation in the time it takes to acquire Containers.
Posted Dec 19, 2025 - 17:23 UTC
This incident affected: Cloudflare Sites and Services (Containers).