Cloudflare System Status

Country Code IP Firewall rules propagation issue
Incident Report for Cloudflare
Resolved
This issue has been resolved and Country Code Firewall changes have returned to normal.
Posted 6 months ago. May 03, 2018 - 20:22 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 6 months ago. May 03, 2018 - 18:22 UTC
Investigating
We are currently experiencing problems making changes to our Country Code IP Firewall rules. We will post an update once services have returned to normal.
Posted 6 months ago. May 03, 2018 - 17:14 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com).