Cloudflare System Status

Audit log delays for SSL services
Incident Report for Cloudflare
Resolved
The backlog has caught up and this Incident is now resolved. There will be a backfill job run to replay events that were not processed during the Incident
Posted May 18, 2023 - 06:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We expect the backlog to catch up in 30 minutes.
Posted May 18, 2023 - 05:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2023 - 05:46 UTC
Investigating
Cloudflare is investigating Audit log delays for SSL services since 2023-05-16 2100 UTC.

Audit Log events are still being captured, only the ingestion of these events is delayed at this time.
Posted May 18, 2023 - 04:28 UTC
This incident affected: Cloudflare Sites and Services (Logs).