Cloudflare System Status

Workers API Degraded

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 00:02 UTC

Investigating

A few API requests to the Workers upload API may fail and need retrying.
Posted Oct 07, 2025 - 23:56 UTC
This incident affected: Cloudflare Sites and Services (Workers).