Cloudflare System Status

Cloudflare Dashboard service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jan 12, 2021 - 17:33 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jan 12, 2021 - 17:30 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Jan 12, 2021 - 17:27 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare Dashboard.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard may be impacted as requests might fail and/or errors may be displayed when enabling some Cloudflare features.
Posted Jan 12, 2021 - 17:17 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).