Cloudflare System Status

Network Performance Issues in Baghdad, Iraq
Incident Report for Cloudflare
Resolved
This network issue in Baghdad has been resolved and traffic have returned to normal.
Posted 6 months ago. May 31, 2018 - 08:51 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 6 months ago. May 31, 2018 - 05:23 UTC
Investigating
Cloudflare is observing network performance issues in Baghdad, Iraq. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 6 months ago. May 31, 2018 - 04:28 UTC
This incident affected: Middle East (Baghdad, Iraq - (BGW)).