Cloudflare System Status

Delayed Firewall Events
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 14:26 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2021 - 14:19 UTC
Investigating
Some users may experience Firewall Events Analytics delays.

We are currently investigating this issue.
Posted Apr 26, 2021 - 13:59 UTC