Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and API / Dash services have resumed normal operation.
Posted 3 months ago. May 01, 2019 - 12:09 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. May 01, 2019 - 11:44 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 3 months ago. May 01, 2019 - 11:16 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors to be displayed.
Posted 3 months ago. May 01, 2019 - 10:40 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).