Cloudflare System Status

Cloudflare Workers Change Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 20, 2020 - 19:45 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Oct 20, 2020 - 19:34 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Oct 20, 2020 - 19:19 UTC
Investigating
Cloudflare is experiencing delays in updating customer workers. This does not impact existing settings already in production.

More updates to follow shortly.
Posted Oct 20, 2020 - 18:47 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).