Cloudflare System Status

Page Rule Change Delay
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted 7 months ago. Mar 08, 2018 - 22:17 UTC
Update
Cloudflare is investigating Page Rule-related delays in all regions.

We are observing delays of up to 30 minutes in updates to Page Rules. Cloudflare's Page Rule service delivery is still available; only Page Rule updates and changes are delayed.
Posted 7 months ago. Mar 08, 2018 - 20:58 UTC
Investigating
Cloudflare is investigating Page Rule-related delays in all regions.

Cloudflare's Page Rule service delivery is still available; only Page Rule updates and changes are delayed.
Posted 7 months ago. Mar 08, 2018 - 20:51 UTC