Cloudflare System Status

Workers 503 Errors in Toronto Datacenter
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 21:03 UTC
Investigating
A small number of 503 errors may be returned for Cloudflare Workers requests running in the Toronto (YYZ) datacenter.
Posted Jun 24, 2020 - 19:06 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers) and North America (Toronto, ON, Canada - (YYZ)).