Cloudflare System Status

Issues with 1.1.1.1. DNS resolver
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and 1.1.1.1 have resumed normal operation.
Posted 2 months ago. Mar 10, 2019 - 09:04 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 2 months ago. Mar 10, 2019 - 08:53 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 10, 2019 - 08:46 UTC
Investigating
Cloudflare is observing degraded DNS resolution with 1.1.1.1 Cloudflare DNS resolver from some locations in North America.

Our Engineering team is investigating the issue at the moment.
Posted 2 months ago. Mar 10, 2019 - 08:35 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Recursive DNS).