Cloudflare System Status

Cloudflare Registrar API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 16:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2020 - 15:39 UTC
Investigating
Cloudflare is investigating issues with the Registrar API.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Overview Dashboard / Cloudflare Registrar API are impacted as errors may be displayed.
Posted Apr 22, 2020 - 15:18 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Registrar).