Cloudflare System Status

Workers KV elevated error rates, both for reads and writes.

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 10:59 UTC

Monitoring

We have identified an issue causing increased elevated rates for operations to Workers KV, since 10:00 UTC.


A fix has been implemented, and we are monitoring the results.
Posted Jul 23, 2025 - 10:40 UTC
This incident affected: Cloudflare Sites and Services (Workers KV).