Cloudflare System Status

R2 degraded availability for buckets in APAC region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 18:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2023 - 17:15 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2023 - 15:27 UTC
Investigating
We're investigating increased error rates on R2 buckets stored in the Asia Pacific region. Users may experience increase in HTTP 500 responses on requests made through S3 clients or Workers bindings.
Posted Nov 29, 2023 - 15:26 UTC
This incident affected: Cloudflare Sites and Services (Cache Reserve, Images, R2, Stream).