Cloudflare System Status

Intermittent Cloudflare Pages build failures
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 28, 2022 - 00:36 UTC
Investigating
Cloudflare is aware of and investigating an issue with intermittent Cloudflare Pages build failures. Existing pages are unaffected. Further detail will be provided as more information becomes available.
Posted Jun 28, 2022 - 00:23 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Pages).