Cloudflare System Status

Workers Analytics Engine and Trace Events being dropped in ORD colo
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 19:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2023 - 19:13 UTC
Investigating
Workers using the Analytics Engine and Workers Trace Events Logpush APIs may write incomplete data due to dropped messages.
Posted Feb 14, 2023 - 18:58 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Logs, Workers) and North America (Chicago, IL, United States - (ORD)).