Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and service in Brazil has returned to normal.
Posted 3 months ago. Jul 24, 2018 - 04:00 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. Jul 24, 2018 - 03:30 UTC
Investigating
Cloudflare is observing network performance issues in Brazil.
We are working to mitigate impact to Internet users in this region.
Posted 3 months ago. Jul 24, 2018 - 01:22 UTC