Cloudflare System Status

Network Performance issues in New Delhi - Increased HTTP 5xx Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 11:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 11:04 UTC
Identified
We are seeing impact return. The issue is identified, and a fix is being deployed.
Posted Mar 25, 2024 - 10:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 10:43 UTC
Investigating
Cloudflare is investigating issues with network performance and increased 5xx errors in New Delhi, India (DEL). We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 25, 2024 - 10:29 UTC
This incident affected: Asia (New Delhi, India - (DEL)) and Cloudflare Sites and Services (Network).