Cloudflare System Status

Cloudflare Registration Data Access Protocol (RDAP) Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 10, 2022 - 00:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2022 - 17:26 UTC
Investigating
Cloudflare is investigating issues with its Registration Data Access Protocol endpoint at https://rdap.cloudflare.com/
RDAP lookup functionality is currently unavailable.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 09, 2022 - 15:22 UTC