Minor ImpactLast updated: Refreshed just now
Performance issues in Dublin
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Identified
Customers connecting to Dublin for CDN and application services may see failures and timeouts. We have identified the cause of this issue and are working on a fix.