Cloudflare System Status

Support Helpdesk and Chat Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 12:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 12:00 UTC
Investigating
Our helpdesk is currently experiencing issues, and as such customers might encounter errors while submitting tickets. Responses on customer inquiries may be delayed during this time.

Additionally, Business and Enterprise customers may encounter errors when opening Live Chats.

Enterprise Customers can still reach us via the emergency telephone line.
Posted Aug 14, 2020 - 11:49 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare Support Site).