Minor ImpactLast updated: Refreshed just now
Workers Builds are Degraded
Started
Timeline
- Monitoring
We have identified the issue and builds are running. We are monitoring as the queue returns to normal levels.
- Investigating
We are currently investigating an issue where Workers Builds are not running. Our team is actively identifying the root cause, and we will share further updates as soon as more information becomes available.