Cloudflare System Status

Cloudflare Access processing delayed audit logs

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 08, 2026 - 19:53 UTC

Update

Cloudflare engineering is continuing to run a process that is ingesting the missing logs. No data was lost and new log collection post incident are unaffected.
Posted May 04, 2026 - 22:02 UTC

Update

We are continuing to monitor for any further issues.
Posted May 01, 2026 - 22:32 UTC

Update

Cloudflare Access is currently processing a backlog of audit logs from April 28, 17:00 UTC through April 29, 19:00 UTC. We expect this processing to continue through the weekend and will provide our next update on Monday. Please be assured that all Access services remain fully operational and no log data has been lost.
Posted Apr 29, 2026 - 20:15 UTC

Update

All logging data was preserved; no data was lost. We continue to populate the delayed logs.
Posted Apr 29, 2026 - 20:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2026 - 20:10 UTC

Update

A fix has been implemented.
New audit logs will appear without delay. We are working to resolve the delayed logs.
Posted Apr 29, 2026 - 19:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 29, 2026 - 19:33 UTC

Update

We are continuing to investigate this issue.
Posted Apr 29, 2026 - 19:22 UTC

Investigating

Cloudflare is investigating issues with delayed Access authentication logs.
Posted Apr 29, 2026 - 19:19 UTC
This incident affected: Cloudflare Sites and Services (Access).